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Getting Started
~ AwaARNNG

See the Important Safety and Product Information guide in the
product box for product warnings and other important
information.

Device Overview

GARMIN

Internal Iridium® and GNSS antenna

Power button
0]
SOS button

Buttons

Micro-USB port (under weather cap)
Flashlight

microSD" card slot (under weather cap)

@0 EO® e 606

Mounting spine

Status LED
The status LED @ indicates the device status.

LED Activity
Double flashing green
Flashing green
Flashing red

Status ‘
You have an unread message.
The device is in expedition mode.

The device does not have a clear view of the
sky.

The device is below 10% battery power.
Alternating red and green | The device is in SOS mode.

Status Icons

D) ANT+° technology status

il GPS signal strength
Charging battery

Charging complete
Bluetooth® technology status
Wi-fi status

Ll

2 Sending inReach® messages

[ ] Unread inReach messages

Buttons

FIND Select to open the search menu.

MARK  |Select to save your current location as a waypoint.

QUIT Select to cancel or return to the previous menu or page.
Select to scroll through the main pages.

ENTER |Select to choose options and acknowledge messages.
Select to control the current activity recording (from the Map,
Compass, Altimeter, and Trip Computer pages).

MENU Select to open the options menu for the page that is
currently open.

Select twice to open the main menu (from any page).

PAGE Select to scroll through the main pages.

AY <«»|Select A, ¥, <, or p- to select menu options and move the
map cursor.

+ Select to zoom in on the map.

- Select to zoom out on the map.

Turning On the Device
Hold ®.

Locking the Keys
You can lock the keys to prevent inadvertent key presses.

Select @ > Lock Keys.

Turning On the Backlight
Select any key to turn on the backlight.

The backlight turns on automatically when alerts and
messages are displayed.

Adjusting the Backlight

1 Select ® to open the status page.

2 Use = and == to adjust the brightness.

TIP: You can select NV to reduce the backlight intensity for
compatibility with night vision goggles.

Charging the Device

To prevent corrosion, thoroughly dry the USB port, the weather
cap, and the surrounding area before charging or connecting to
a computer.

NOTE: The device does not charge when it is outside the
approved temperature range (Specifications, page 18).

1 Lift the weather cap @.

2 Plug the small end of the power cable into the charging port
@ on the device.

3 Plug the other end of the power cable into a compatible AC
power adapter.

Getting Started



4 Plug the AC power adapter into a standard wall outlet.
5 Charge the device completely.

Savmg Energy While Charging the Device
Connect your device to an external power source.

2 Hold the power button until the screen turns off.
The device goes into a low power, battery charging mode,
and the battery gauge appears.

3 Charge the device completely.

Activating the Device

Before you can use the inReach features of your GPSMAP 66i
device, you must activate it.

1 Create an account, and select a satellite subscription at
explore.garmin.com.

2 Turn on the device.

NOTE: You must enter the device IMEI number and AUTH
code to complete the online portion of activation before
heading outdoors.

3 Follow the on-screen instructions.

4 From the main menu, select Activate, and go outdoors to an
open area with a clear view of the sky.

5 Wait while the device communicates with the Iridium satellite
network.

NOTE: It may take up to 20 minutes to activate your device.
The device must send and receive several messages, which
takes longer than sending a single message during regular
use.

Iridium Satellite Network

Your device requires a clear view of the sky to transmit
messages and track points over the Iridium satellite network.
Without a clear view of the sky, your device attempts to send the
information until it acquires satellite signals.

TIP: For the best connection with satellites, hold the device with
the antenna pointed toward the sky.

inReach Features

Messaging, tracking, and SOS functions require an active
satellite subscription. Always test your device before you use it
outdoors.

Ensure you have a clear view of the sky when using the
messaging, tracking, and SOS functions, because these
features require satellite access to operate properly.

To get the most out of your GPSMAP 66i device, you should
activate it. Activating the device allows you to use inReach
features, including messaging, SOS, tracking, and inReach
Weather.

Messages

Your GPSMAP 66i device sends and receives text messages
using the Iridium satellite network. You can send messages to
an SMS phone number, an email address, or another device
that uses inReach technology. Each message you send includes
your location details where allowed.

Sending a Preset Message

Preset messages are messages that you created at
explore.garmin.com. Preset messages have predefined text and
recipients.

1 From the Messages page, select Send Preset.
2 Choose a preset message, and press ENTER.

3 Press ENTER to send the message.

Sending a Text Message
1 From the Messages page, select New Message.
2 Select an option:

» To start with a pre-written message, select Send Quick
Text.

NOTE: You can add and edit quick text messages on the
Garmin Explore™ website.

» To write a custom message, select Type Message.

3 Choose recipients from your contacts list, or enter a
recipient's contact information.

4 After you have finished your message, select Send
Message.

Usmg Keyboard Shortcuts
To select the first autocomplete option, select FIND.

» To cycle through keyboards, select MARK.

* To change character case, select PAGE once, and to turn on
caps lock, select PAGE twice.

- Toinsert a backspace, select .
* Toinsert a space, select ==,
Replying to a Message
1 From the Messages page, select a conversation.
2 Select Reply.
3 Select an option:
» To write a custom message, select Type Message.

» To start with a pre-written message, select Send Quick
Text and select a message.

4 When you have finished your message, select Send
Message.

Checking for Messages

When you send a message, your device listens for replies for 10
minutes. The device also checks for new messages every hour.
When you are using the inReach tracking feature, your device
automatically checks for messages at your tracking interval.

NOTE: Your device must be in view of a satellite at the time of
the listen to receive messages.

You can force a check for messages by manually checking for
messages, sending a message, or sending a track point. During
a check, your device connects to satellites and receives
messages waiting to be sent to your device.

From the main menu, select inReach Utilities > Mail Check
> Check Mailbox.

Viewing Message Details
1 Select Messages.

2 Select a conversation.
3 Select a message.
4 Select the information tab.

Navigating to a Message Location

When you receive a message from another device with inReach
technology, the message may include location information. For
these messages, you can navigate to the location from which
the message was sent.

1 Select Messages.

2 Select a conversation with location information.
3 Select the map tab.

4 Select Go.

inReach Features
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Including Location Coordinates in a Message

If you are sending a message to a recipient who may not have
internet access, you can include your location coordinates in the
message. For example, if your recipient has an older model cell
phone that does not support viewing maps or is outside of a
mobile data coverage area and cannot view a web page.

1 From the Messages page, select New Message > Send
Location.

2 Enter one or more recipients.

3 If necessary, enter a message.

4 Select Send Message.

Deleting Messages
1 From the Messages page, select a conversation.

2 Select MENU > Delete Thread.

Messages Settings
Select Setup > Messages.
Ring Until Read: Sets the device to ring until you read a new

message. This feature is helpful if you are in a noisy
environment.

Notifications: Alerts you to incoming inReach messages.

Tracking

You can use the tracking feature to record track points and
transmit them over the Iridium satellite network at the specified
send interval. Track points appear on the Garmin Explore
website and the MapShare™ tracking page.

Starting Tracking
From the main menu, select Tracking > Start Tracking.

NOTE: Starting the Tracking feature also starts the recording
controls.

Stopping Tracking
From the Tracking page, select Stop Tracking.

Sharing Your MapShare Web Page

You can share a link to your MapShare web page with other
people. The system automatically adds text, including link
information, to the end of your message.

1 From the Tracking page, select Send MapShare > Share.

2 Choose recipients from your contacts list, or enter a
recipient's contact information.

3 Select Send Message.

inReach Tracking Settings
Select Setup > Tracking.

Auto Track: Sets the device to start tracking when you turn on
the device.

Moving Interval: Sets the frequency at which the device
records a track point and transmits it over the satellite
network when you are moving. If you are a professional
customer, you can specify the interval when you are
stationary.

SOS

During an emergency, you can use your GPSMAP 66i device to
contact the Garmin® International Emergency Response
Coordination Center (IERCC) to request help. Pressing the SOS
button sends a message to the Garmin IERCC, and they notify
the appropriate emergency responders of your situation. You
can communicate with the Garmin IERCC during your
emergency while you wait for help to arrive. You should only use
the SOS function in a real emergency situation.

Initiating an SOS Rescue
NOTE: While in SOS mode, the device cannot be turned off.

1 Lift the protective cap @ from the SOS button @.

2 Hold the SOS button.
3 Wait for the SOS countdown.

The device sends a default message to the emergency
response service with details about your location.

4 Reply to the confirmation message from the emergency
response service.

Your reply lets the emergency response service know that
you are capable of interacting with them during the rescue.
you do not reply, the emergency response service will still

initiate a rescue.

For the first 10 minutes of your rescue, an updated location is
sent to the emergency response service every minute. To
conserve battery power after the first 10 minutes, an updated
location is sent every 10 minutes when moving, and every 30
minutes when stationary.

f

Sending a Custom SOS Message
After pressing the SOS button to initiate an SOS rescue, you
can reply with a custom message using the SOS page.

1 From the main menu, select SOS > Reply.

2 Select Type Message to compose a custom SOS message.
3 Select Send Message.

Your reply lets the emergency response service know that you
are capable of interacting with them during the rescue.

Canceling an SOS Rescue

If you no longer need assistance, you can cancel an SOS

rescue after it is sent to the emergency response service.

1 Lift the protective cap, and hold the SOS button.

2 Select Cancel SOS.

3 When prompted to confirm your cancellation request, select
Cancel SOS.

Your device transmits the cancellation request. When you
receive a confirmation message from the emergency
response service, the device returns to normal operation.

Testing the Device

You should test the device outdoors before using it on a trip to
ensure your satellite subscription is active.

From the main menu, select inReach Utilities >
Subscription Test > Test.

Wait while the device sends a test message. When you
receive a confirmation message, your device is ready to use.

Syncing inReach Data

You can sync data from your Garmin Explore account to your
device using the Garmin Explore app. After you make edits to
your data, such as contacts, preset messages, or quick text
messages, you must sync them to your device using the mobile

app.

Testing the Device



Open the Garmin Explore app.

Changes made to data such as collections, waypoints,
routes, and tracks update automatically.

You can now sync your data to your GPSMAP 66i device.

Contacts

You can add, delete, and edit contacts on the GPSMAP 66i
device.

Adding a Contact

1 Select Setup > Contacts > New Contact.
2 Select an item to edit.
3 Enter the new information.

Editing a Contact

1 Select Setup > Contacts.
2 Select a contact.

3 Select an item to edit.

4 Enter the new information.

Deleting a Contact
1 Select Setup > Contacts.

2 Select a contact.
3 Select MENU > Delete Contact.

Using the Main Pages
The information needed to operate this device is found on the
main menu, map, compass, and trip computer pages.
1 Select PAGE.
2 Select the active main page.

Opening the Main Menu

The main menu gives you access to tools and setup screens for
waypoints, activities, routes, and more (Main Menu Tools,
page 10, Setup Menu, page 14).

From any page, select MENU twice.

Map

A represents your location on the map. As you travel, A moves
and displays your path. Depending on your zoom level, waypoint
names and symbols may appear on the map. You can zoom in
on the map to see more detail. When you are navigating to a
destination, your route is marked with a colored line on the map.

Changing the Map Orientation
1 From the map, select MENU.

2 Select Map Setup > Orientation.
3 Select an option:
» Select North Up to show north at the top of the page.

» Select Track Up to show your current direction of travel at
the top of the page.

+ Select Automotive Mode to show an automotive
perspective with the direction of travel at the top.

Measuring Distance on the Map
You can measure the distance between multiple locations.

1 From the map, move the cursor to a location.
2 Select MENU > Measure Distance.
3 Select additional locations on the map.

Map Page Settings

From the map, select MENU.

Stop Navigation: Stops navigating the current route.

Map Setup: Enables you to open additional map settings (Map
Settings, page 4).

Measure Distance: Allows you to measure the distance
between multiple locations (Measuring Distance on the Map,
page 4).

Restore Defaults: Restores the map to factory default settings.

Map Settings

From the map, select MENU, and select Map Setup.

Configure Maps: Enables or disables the maps currently
loaded on the device.

Orientation: Adjusts how the map is shown on the page
(Changing the Map Orientation, page 4).

Dashboard: Sets a dashboard to display on the map. Each
dashboard shows different information about your route or
your location.

Guidance Text: Sets when the guidance text is shown on the
map.

Advanced Setup: Enables you to open advanced map settings
(Advanced Map Settings, page 4).

Advanced Map Settings

From the map, select MENU, and select Map Setup >

Advanced Setup.

Auto Zoom: Automatically selects the appropriate zoom level
for optimal use on your map. When Off is selected, you must
zoom in or out manually.

Detail: Selects the amount of detail shown on the map. Showing
more detail may cause the map to redraw more slowly.

Shaded Relief: Shows detail relief on the map (if available) or
turns off shading.

Vehicle: Sets the position icon, which represents your position
on the map. The default icon is a small blue triangle.

Zoom Levels: Adjusts the zoom level at which map items
appear. The map items do not appear when the map zoom
level is higher than the selected level.

Text Size: Selects the text size for map items.

Compass

When navigating, A points to your destination, regardless of the
direction you are moving. When A points toward the top of the
electronic compass, you are traveling directly toward your
destination. If A points any other direction, turn until it points
toward the top of the compass.

Using the Compass

You can use the compass to navigate an active route.
1 Hold the device level.

2 Follow A to your destination.

Course Pointer

The course pointer is most useful when you are navigating on
water or where there are no major obstacles in your path. It can
also help you avoid hazards near the course, such as shoals or
submerged rocks.

To enable the course pointer, from the compass, select MENU >
Heading Setup > Go To Line (Pointer) > Course (CDI).

Contacts



The course pointer @ indicates your relationship to the course
line leading to the destination. The course deviation indicator
(CDI) @ provides the indication of drift (right or left) from the
course. The scale ® refers to the distance between dots @ on
the course deviation indicator, which tell you how far off course
you are.

Navigating with Sight ‘N Go

You can point the device at an object in the distance, lock in the
direction, and navigate to the object.

1 Select Sight 'N Go.

2 Point the device at an object.

3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Compass Settings

From the compass, select MENU.

Sight 'N Go: Allows you to point the device at an object in the
distance, and navigate using the object as a reference point
(Navigating with Sight ‘N Go, page 5).

Stop Navigation: Stops navigating the current route.

Change Dashboard: Changes the theme and information
displayed on the dashboard.

Set Scale: Sets the scale for the distance between the dots on
the course deviation indicator.

Calibrate Compass: Allows you to calibrate the compass if you
experience irregular compass behavior, for example, after
moving long distances or after extreme temperature changes
(Calibrating the Compass, page 5).

Heading Setup: Allows you to customize the compass heading
settings (Heading Settings, page 5).

Change Data Fields: Customizes the compass data fields.

Restore Defaults: Restores the compass to factory default
settings.

Calibrating the Compass

Before you can calibrate the electronic compass, you must be
outdoors, away from objects that influence magnetic fields, such
as cars, buildings, or overhead power lines.

The device has a 3-axis electronic compass. You should
calibrate the compass after moving long distances or
experiencing temperature changes.

1 From the compass, select MENU.

2 Select Calibrate Compass > Start.

3 Follow the on-screen instructions.

Heading Settings

From the compass, select MENU, and select Heading Setup.

Display: Sets the type of directional heading shown on the
compass.

North Reference: Sets the north reference used on the
compass.

Go To Line (Pointer): Sets the behavior of the pointer that
appears on the map. Bearing points in the direction of your
destination. Course shows your relationship to the course line
leading to the destination.

Compass: Automatically switches from an electronic compass
to a GPS compass when you are traveling at a higher rate of
speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you
experience irregular compass behavior, for example, after
moving long distances or after extreme temperature changes
(Calibrating the Compass, page 5).

Trip Computer

The trip computer displays your current speed, average speed,
trip odometer, and other helpful statistics. You can customize
the trip computer layout, dashboard, and data fields.

Trip Computer Settings
From the trip computer, select MENU.

Reset: Resets all the trip computer values to zero. For accurate
information, reset the trip information before beginning a trip.

Change Data Fields: Customizes the trip computer data fields.

Change Dashboard: Changes the theme and information
displayed on the dashboard.

NOTE: Your customized settings are remembered by the
dashboard. Your settings are not lost when you change
profiles (Profiles, page 16).

Insert Page: Inserts an additional page of customizable data
fields.

TIP: You can use the arrow keys to scroll through the pages.

Remove Page: Removes an additional page of customizable
data fields.

More Data: Adds additional data fields to the trip computer.
Less Data: Removes data fields from the trip computer.

Restore Defaults: Restores the trip computer to factory default
settings.

Altimeter

By default, the altimeter displays the elevation over the distance
traveled. You can customize altimeter settings (Altimeter
Settings, page 5). You can select any point on the plot to view
details about that point.

Altimeter Plot Settings
From the altimeter, select MENU.

Reset: Resets the altimeter data, including waypoint, track, and
trip data.

Altimeter Setup: Access additional altimeter settings (Altimeter
Settings, page 5).

Adjust Zoom Ranges: Adjusts the zoom ranges shown on the
altimeter page.

Change Data Fields: Allows you to customize the altimeter data
fields.

Restore Defaults: Restores the altimeter to factory default
settings.

Altimeter Settings
From the altimeter, select MENU > Altimeter Setup.

Auto Calibration: Once allows the altimeter to automatically
calibrate one time when you start an activity. Continuous
allows the altimeter to calibrate throughout the duration of
your activity.

Barometer Mode: Variable Elevation allows the barometer to
measure changes in elevation while you are moving. Fixed
Elevation assumes the device is stationary at a fixed
elevation, so the barometric pressure should only change
due to weather.

Pressure Trending: Sets how the device records pressure
data. Save Always records all pressure data, which can be
helpful when you are watching for pressure fronts.

Using the Main Pages



Plot Type: Records elevation changes over a period of time or
distance, records barometric pressure over a period of time,
or records ambient pressure changes over a period of time.

Calibrate Altimeter: Allows you to manually calibrate the
barometric altimeter (Calibrating the Barometric Altimeter,
page 6).

Calibrating the Barometric Altimeter
You can manually calibrate the barometric altimeter if you know
the correct elevation or the correct barometric pressure.

1 Go to a location where the elevation or barometric pressure
is known.

2 From the altimeter, select MENU.
3 Select Altimeter Setup > Calibrate Altimeter.

4 Select Method to select the measurement to use in
calibration.

Enter the measurement.
6 Select Calibrate.
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Connected Features

Connected features are available for your GPRSMAP 66 series
device when you connect the device to a wireless network or a
compatible smartphone using Bluetooth technology. Some
features require you to install the Garmin Connect™ app or
Garmin Explore app on your smartphone. Go to garmin.com
/apps for more information.

Bluetooth sensors: Allows you to connect Bluetooth
compatible sensors, such as a heart rate monitor using the
Garmin Connect app.

Connect IQ™: Allows you to extend your device features with
widgets, data fields, and apps using the Garmin Connect
app.

EPO Downloads: Allows you to download an extended
prediction orbit file to quickly locate GPS satellites and
reduce the time it takes to get an initial GPS fix using the
Garmin Connect app or when connected to a Wi-Fi® network.

BirdsEye imagery: Allows you to download BirdsEye Satellite
Imagery directly to your device when connected to a Wi-Fi
network.

Garmin Explore: The Garmin Explore app syncs and shares
waypoints, tracks, and routes with your device. You can also
download maps to your smartphone for offline access.

Live Geocache Data: Provides paid or subscription-free
services to view live geocache data from
www.geocaching.com using the Garmin Connect app or
when connected to a Wi-Fi network.

Tracking: Allows you to record track points and transmit them
over the Iridium satellite network. You can invite contacts by
sending them an inReach message from the field. This
feature allows your contacts to view your live data on a

MapShare tracking page using your Garmin Explore account.

Phone notifications: Displays phone notifications and
messages on your GPSMAP 66 series device using the
Garmin Connect app.

Software Updates: Allows you to receive updates for your
device software using the Garmin Connect app or when
connected to a Wi-Fi network.

Active Weather: Allows you to view current weather conditions
and weather forecasts using the Garmin Connect app or
when connected to a Wi-Fi network.

Connected Feature Requirements

Some features require a smartphone and a specific app on your
smartphone.

Feature Connected to a Paired Connected to a
Smartphone with the Wi-Fi Network
Garmin Connect App

Software updates Yes Yes

EPO downloads Yes Yes

Live geocache data Yes Yes

Weather Yes Yes

Phone notifications Yes' No

Connect IQ Yes No

BirdsEye Direct No Yes

imagery

Pairing a Smartphone with Your Device

1 Bring your compatible smartphone within 10 m (33 ft.) of your
device.

2 From the main menu on your device, select Setup >
Bluetooth.

3 On your compatible smartphone, enable Bluetooth
technology, and open the Garmin Connect app.

4 Follow the on-screen instructions in the Garmin Connect app
to pair your device.

5 Download and open the Garmin Explore app.

6 Log in to the Garmin Explore app using your Garmin Connect
username and password.

7 Select the device option to pair your device with the Garmin
Explore app.

Phone Notifications

Phone notifications require a compatible smartphone to be in
range and paired with the device. When your phone receives
messages, it sends notifications to your device.

Viewing Phone Notifications

Before you can view notifications, you must pair your device with
your compatible smartphone.

1 Select ® > Notifications.

2 Select a notification.

Hiding Notifications
By default, notifications appear on the device screen when they
are received. You can hide notifications to prevent them from
appearing.

Select Setup > Bluetooth > Notifications > Hide.

Managing Notifications
You can use your compatible smartphone to manage
notifications that appear on your GPSMAP 66i device.
Select an option:
 If you are using an iPhone® device, go to the iOS

notifications settings to select the items to show on the
device.

» If you are using an Android smartphone, from the Garmin
Connect app, select Settings > Smart Notifications.

Connecting to a Wireless Network

1 Select Setup > Wi-Fi.

2 Select the toggle switch to enable Wi-Fi technology, if
necessary.

3 Select Add Network.

4 Select a wireless network from the list and enter the
password, if necessary.

" The device receives phone notifications from a paired iOS® phone directly, and
through the Garmin Connect app on an Android™ phone.

Connected Features
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The device stores the network information and connects
automatically when you return to this location.

Connect IQ Features

You can add Connect IQ features to your device from Garmin
and other providers using the Connect IQ Mobile app. You can
customize your device with data fields, widgets, and apps.

Data Fields: Allow you to download new data fields that present
sensor, activity, and history data in new ways. You can add
Connect IQ data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data
and notifications.

Apps: Add interactive features to your device, such as new
outdoor and fitness activity types.

Downloading Connect IQ Features

Before you can download features from the Connect IQ app, you
must pair your GPSMAP 66i device with your smartphone
(Pairing a Smartphone with Your Device, page 6).

1 From the app store on your smartphone, install and open the
Connect 1Q app.

If necessary, select your device.
Select a Connect 1Q feature.
Follow the on-screen instructions.

WD

Downloading Connect IQ Features Using Your
Computer
1 Connect the device to your computer using a USB cable.

2 Go to apps.garmin.com, and sign in.
3 Select a Connect 1Q feature, and download it.
4 Follow the on-screen instructions.

Viewing Connect IQ Widgets
1 Select @.

2 Select < orp to scroll through the widgets.

Garmin Explore

The Garmin Explore website and mobile app allow you to plan
trips and use cloud storage for your waypoints, routes, and
tracks. They offer advanced planning both online and offline,
allowing you to share and sync data with your compatible
Garmin device. You can use the mobile app to download maps
for offline access, and then navigate anywhere without using
your cellular service.

You can download the Garmin Explore app from the app store
on your smartphone, or you can go to explore.garmin.com.

Navigation

Navigating to a Destination

1 Select FIND.

2 Select a category.

3 Select a destination.

4 Select Go.
Your route appears as a magenta line on the map.

5 Navigate using the map (Navigating with the Map, page 7)
or compass (Navigating with the Compass, page 7).

Navigating with the Map

1 Begin navigating to a destination (Navigating to a
Destination, page 7).

2 Select Map.

A blue triangle represents your location on the map. As you
travel, the blue triangle moves and displays your path.

3 Complete one or more actions:
- To view different areas of the map, select A, ¥, <, or p-.
« To zoom in and out of the map, select f= and ==.

Navigating with the Compass
When navigating to a destination, A points to your destination,
regardless of the direction you are moving.

1 Begin navigating to a destination (Navigating to a
Destination, page 7).

2 Select Compass.
3 Turn until A points toward the top of the compass, and
continue moving in that direction to the destination.
Stopping Navigation
Select FIND > Stop Navigation.

Waypoints

Waypoints are locations you record and store in the device.
Waypoints can mark where you are, where you are going, or
where you have been. You can add details about the location,
such as name, elevation, and depth.

You can add a .gpx file that contains waypoints by transferring
the file to the GPX folder (Transferring Files to Your Device,
page 18).

Creating a Waypoint

You can save your current location as a waypoint.

1 Select MARK.

2 If necessary, select a field to make changes to the waypoint.
3 Select Save.

Navigating to a Waypoint
1 Select FIND > Waypoints.

2 Select a waypoint.

3 Select Go.
By default, your route to the waypoint appears as a straight,
colored line on the map.

Editing a Waypoint

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select an item to edit, such as the name.

4 Enter the new information, and select Done.

Deleting a Waypoint
1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Delete.

Waypoint Averaging

You can refine a waypoint location for more accuracy. When

averaging, the device takes several readings at the same
location and uses the average value to provide more accuracy.

1 Select Waypoint Manager.

Select a waypoint.

Select MENU > Average Location.

Move to the waypoint location.

Select Start.

Follow the on-screen instructions.

When the confidence status bar reaches 100%, select Save.

For best results, collect four to eight samples for the waypoint,
waiting at least 90 minutes between samples.
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Projecting a Waypoint
You can create a new location by projecting the distance and
bearing from a marked location to a new location.

1 Select Waypoint Manager.

Select a waypoint.

Select MENU > Project Waypoint.
Enter the bearing, and select Done.
Select a unit of measure.

Enter the distance, and select Done.
Select Save.
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Moving a Waypoint on the Map
Select Waypoint Manager.

Select a waypoint.

Select MENU > Move Waypoint.
Select a location on the map.
Select Move.
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Finding a Location Near a Waypoint
1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Find Near Here.

4 Select a category.

The list displays locations near the selected waypoint.

Setting a Waypoint Proximity Alarm

You can add a proximity alarm for a waypoint. Proximity alarms
alert you when you are within a specified range of a particular
location.

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Set Proximity.

4 Enter the radius.
When you enter an area with a proximity alarm, the device
sounds a tone.

Adding a Waypoint to a Route
1 Select Waypoint Manager.

2 Select a waypoint.
3 Select MENU > Add to Route.
4 Select a route.

Repositioning a Waypoint to Your Current Location
You can change the position of a waypoint. For example, if you
move your vehicle, you can change the location to your current
position.

1 Select Waypoint Manager.

2 Select a waypoint.

3 Select MENU > Reposition Here.

The waypoint location changes to your current location.

Routes

A route is a sequence of waypoints or locations that leads you to
your final destination.

Creating a Route

1 Select Route Planner > Create Route > Select First Point.
Select a category.

Select the first point in the route.

Select Use.

Select Select Next Point to add additional points to the
route.

a b WD

6 Select QUIT to save the route.

Navigating a Saved Route
1 Select FIND > Routes.

2 Select a route.
3 Select Go.

By default, your route appears as a straight, colored line on
the map.

Viewing the Active Route
1 While navigating a route, select Active Route.
2 Select a point in the route to view additional details.

Editing a Route
You can add, remove, or rearrange points on a route.

Select Route Planner.

Select a route.

Select Edit Route.

Select a point.

Select an option:

* To view the point on the map, select Review.

» To change the order of the points on the route, select
Move Up or Move Down.

* To insert an additional point on the route, select Insert.
The additional point is inserted before the point you are
editing.

» To remove the point from the route, select Remove.

6 Select QUIT to save the route.
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Viewing a Route on the Map
1 Select Route Planner.

2 Select a route.

3 Select View Map.

Viewing the Elevation Plot of a Route
1 Select Route Planner.

2 Select a route.

3 Select Elevation Plot.

Editing the Name of a Route

You can customize the name of a route to make it distinct.
1 Select Route Planner.

2 Select a route.

3 Select Change Name.

4 Enter the new name.

Reversing a Route
You can switch the start and end points of your route to navigate
the route in reverse.

1 Select Route Planner.
2 Select a route.

3 Select Reverse Route.
Deleting a Route

1 Select Route Planner.
2 Select a route.

3 Select Delete Route.

Recordings

Your device records your path as an activity. Activities contain
information about points along your recorded path, including
time, location, and elevation for each point.

Navigation



Recording Settings

Select Setup > Recording.

Record Method: Sets the recording method. The Auto option
records points at a variable rate to create an optimum
representation of your path. You can also record points at
specific time or distance intervals.

Interval: Sets the recording rate. Recording points more
frequently creates a more-detailed path, but fills the recording
log faster.

Auto Pause: Sets the device to stop recording your path when
you are not moving.

Auto Start: Sets the device to start a new recording
automatically when the previous recording ends.

Activity Type: Sets the default activity type for the device.

Advanced Setup: Enables you to open additional recording
settings (Advanced Recording Settings, page 9).

Advanced Recording Settings

Select Setup > Recording > Advanced Setup.

Output Format: Sets the device to save the recording as a FIT
or a GPX/FIT file (File Types, page 18). The FIT option
records your activity with fitness information that is tailored for
the Garmin Connect application and can be used for
navigation. The FIT and GPX option records your activity as
both a traditional track that can be viewed on the map and
used for navigation, and as an activity with fitness
information.

GPX Auto Archive: Sets an automatic archive method to
organize your recordings. Recordings are saved and cleared
automatically.

Trip Recording: Sets a trip recording option.

Recorded Data Reset: Sets a reset option. The Activity and
Trip option resets the recording and trip data when you finish
the active recording. The Prompted option prompts you to
select the data to reset.

Viewing the Current Activity

By default, the device automatically starts recording your path
as an activity when it is turned on and has acquired satellite
signals. You can pause and start recording manually.

1 Select Recording Controls.
2 Select g and p to view an option:
« To control the current activity recording, select Ip.
« To view data fields for the activity, select €.
« To view the current activity on the map, select IZl.
« To view the elevation plot for the current activity, select .

Navigating Using TracBack®

While recording, you can navigate back to the beginning of your
activity. This can be helpful when finding your way back to camp
or the trail head.

1 Select Recording Controls.
2 Select p to switch to the map tab.
3 Select TracBack.

The map displays your route with a magenta line, start point,
and end point.

4 Navigate using the map or the compass.

Stopping the Current Activity
1 From the main pages, select ENTER > Stop.
2 Select an option:
* To resume recording, select Resume.
« To save the activity, select ).
» To delete the activity and reset the trip computer, select

.

Navigating a Saved Activity
1 Select FIND > Recorded Activities.

2 Select an activity.
3 Select Go.

Deleting a Saved Activity
1 Select Recorded Activities.

2 Select an activity.
3 Select MENU > Delete.

Reversing an Activity

You can switch the start and end points of your activity to
navigate the activity in reverse.

1 Select Recorded Activities.
2 Select an activity.
3 Select MENU > Copy Reversed.

Creating a Track from a Saved Activity

You can create a track from a saved activity. This allows you to
share your track wirelessly with other compatible Garmin
devices.

1 Select Recorded Activities.
2 Select an activity.
3 Select MENU > Save as Track.

Weather

Your GPSMAP 66 device can receive weather information using
two different services. You can receive weather for your current
location.

Active Weather: While your GPSMAP 66i device is connected
to your smartphone or to a Wi-Fi network and has an active
internet connection, it can receive detailed weather
information from the internet. This feature provides a four-day
forecast and live graphical weather maps.

inReach Weather: You can receive weather information through
your inReach subscription. Your device can send an inReach
message to request basic, premium, or marine weather
forecasts. You can receive weather forecasts for your current
location, a waypoint, GPS coordinates, or a location you
choose on the map.

Requesting an inReach Weather Forecast

For the best results, you should ensure your device has a clear
view of the sky when you request an inReach weather forecast.

Your device can send a message to request a basic, premium,
or marine weather forecast using your inReach subscription.
You can receive weather forecasts for your current location, a
waypoint, GPS coordinates, or a location you choose on the
map. Weather forecasts incur data charges or additional
charges on your inReach subscription. For more information
about the different types of forecasts and the associated costs,
go to garmin.com/manuals/inreachweather.

1 Select inReach Weather > New Forecast.

2 If necessary, select Forecast Type, and select a Basic or
Premium weather forecast.

3 If necessary, select Location, and select a location.

By default, the device requests weather for your current
location.

4 If necessary, select Marine to request a marine weather
forecast.

NOTE: For best results, you should only request a marine
forecast for a location away from shore and over a large body
of water. Marine forecasts are not available for land locations
or inland lakes.

Weather
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5 Select Get Forecast.

The device sends a request for the forecast. It may take several
minutes to receive the weather forecast data.

After the device finishes downloading the data, you can view the
forecast at any time until all the information in the forecast has
expired. You can also update the forecast at any time.

Updating an inReach Weather Forecast

You can update an inReach weather forecast that has expired or
contains outdated information. Updating a forecast incurs the
same data charges or additional charges as requesting a
forecast.

1 Select inReach Weather.
2 Select a location with an outdated weather forecast.
3 Select MENU > Update Forecast.

The device requests an updated forecast. If you update the My
Location forecast, the device requests an updated forecast for
your current location. It may take several minutes to receive the
updated weather forecast data.

Deleting an inReach Weather Forecast
You can delete an expired forecast or a forecast for a location
that you no longer need.

1 Select inReach Weather.
2 Select a weather location.

NOTE: You cannot delete the My Location forecast.
3 Select MENU > Delete.

Viewing an Active Weather Forecast

While your GPSMAP 66 device is connected to your
smartphone or to a Wi-Fi network and has an active internet
connection, it can receive detailed weather information from the
internet.

1 Select Active Weather.

The device automatically downloads a weather forecast for
your current location.

2 Select a day to view an hourly forecast, if available.
3 Select a time interval to view detailed weather information.

Viewing an Active Weather Map
To view an active weather map, your device must be connected
to your smartphone.

While your device is connected to a smartphone or Wi-Fi
network with internet access, you can view a live weather map
showing weather radar, cloud cover, temperature, or wind
conditions.

1 Select Active Weather.
2 Press < or p to select a weather map tab.
NOTE: Some options may not be available in all areas.
* To view a weather radar, select @&.
« To view cloud coverage, select #2.
» To view temperatures, select .
« To view wind speeds and directions, select =.

The selected data appears on the map. The device may take
a few moments to load the weather map data.

3 Select an option:
+ To zoom in or out on the map, press == or ==,
« To pan up, down, left, or right on the map, press Y to enter
panning mode, and use the directional pad.

Adding an Active Weather Location
You can add a weather location to view active weather for
waypoints, GPS coordinates, or other locations.

1 While viewing an active weather forecast, select MENU >
Manage Locations > New Location.

2 Select a location.

TIP: The Weather Locations option allows you to quickly
select a location for which you have previously requested an
inReach weather forecast.

3 Select Use.
The device downloads a forecast for the selected location.
Switching the Active Weather Location

You can quickly switch between forecasts for active weather
locations you have previously added.

1 While viewing an active weather forecast, select MENU >
Manage Locations.

2 Select a location from the list.

TIP: The My Location option always downloads a forecast for
your current location.

3 Select Use.
The device downloads the most recent forecast for the
selected location.

Deleting an Active Weather Location
1 While viewing an active weather forecast, select MENU >
Manage Locations.

2 Select a location from the list.
NOTE: You cannot delete the My Location forecast.
3 Select Delete.

Data Use and History

You can view plan details and data use on the GPSMAP 66i
device.

Viewing Plan Details
1 Select inReach Utilities.

2 Select Plan Details.

Viewing Data Use

You can view the number of messages, preset messages, and
track points sent during the current billing cycle. The data use
counter resets automatically at the beginning of each billing
cycle.

1 Select inReach Utilities.

2 Select Plan Usage.

Main Menu Tools

Select MENU twice.

Tracking: Allows you to share and view details about the tracks
you travel.

SOS: Allows you to initiate an SOS rescue.

Messages: Allows you to send a preset or text message using
the Iridium satellite network.

inReach Utilities: Allows you to view details about your
inReach subscription, check mail, and test the device
(inReach Features, page 2).

inReach Weather: Allows you to request basic, premium, or
marine weather forecasts using your inReach subscription
(Requesting an inReach Weather Forecast, page 9).

Recording Controls: Allows you to view details about the
current activity and control the current activity recording
(Viewing the Current Activity, page 9).
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Notifications: Alerts you to incoming calls, texts, social network
updates, and more, based on your smartphone notification
settings (Phone Notifications, page 6).

Active Weather: Displays the current temperature, temperature
forecast, weather forecast, weather radar, cloud cover, and
wind conditions (Viewing an Active Weather Forecast,
page 10).

Waypoint Manager: Displays all waypoints saved to the device
(Waypoints, page 7).

Connect 1Q: Displays a list of installed Connect IQ apps
(Connect IQ Features, page 7).

BirdsEye Direct: Allows you to download BirdsEye Satellite
Imagery to your device (BirdsEye Imagery, page 11).

Geocaching: Displays a list of downloaded geocaches
(Geocaches, page 11).

Recorded Activities: Displays your current activity and a list of
recorded activities (Recordings, page 8).

Active Route: Displays your active route and upcoming
waypoints (Routes, page 8).

Route Planner: Displays a list of saved routes and allows you to
create new routes (Creating a Route, page 8).

Saved Tracks: Displays a list of saved tracks (Creating a Track
from a Saved Activity, page 9).

Sight 'N Go: Allows you to point the device at an object in the
distance, and navigate using the object as a reference point
(Navigating with Sight ‘N Go, page 5).

Proximity Alarms: Allows you to set alerts to sound within
range of particular locations (Setting a Proximity Alarm,
page 13).

Share Wirelessly: Allows you to wirelessly transfer files to
another compatible device (Sending and Receiving Data
Wirelessly, page 13).

Profile Change: Allows you to change the device profile to

customize your settings and data fields for a particular activity
or trip (Selecting a Profile, page 13).

Area Calculation: Allows you to calculate the size of an area
(Calculating the Size of an Area, page 13).

Calendar: Displays a calendar.

Hunt and Fish: Displays the predicted best dates and times for
hunting and fishing at your current location.

Sun and Moon: Displays sunrise and sunset times, along with
the moon phase, based on your GPS position.

Photo Viewer: Displays saved photos.

Waypoint Averaging: Allows you to refine a waypoint location
for more accuracy (Waypoint Averaging, page 7).

Calculator: Displays a calculator.

Alarm Clock: Sets an audible alarm. If you are not currently

using the device, you can set the device to turn on at a
specific time.

VIRB Remote: Provides camera controls when you have a
VIRB® device paired with your GPSMAP 66 series device
(Using the VIRB Remote, page 13).

Stopwatch: Allows you to use a timer, mark a lap, and time
laps.

Flashlight: Turns on the flashlight (Using the Flashlight,
page 13).

XERO Locations: Displays laser location information when you

have a Xero® bow sight paired with your GPSMAP 66 series
device.

Satellite: Displays your current GPS satellite information
(Satellite Page, page 13).

BirdsEye Imagery

BirdsEye imagery provides downloadable, high-resolution map
imagery, including detailed satellite imagery and raster-based
topographical maps. You can download BirdsEye Satellite
Imagery directly to your device when it is connected to a Wi-Fi
network.

Downloading BirdsEye Imagery
Before you can download BirdsEye imagery directly to your
device, you must connect to a wireless network (Connecting to a
Wireless Network, page 6).
1 Select BirdsEye Direct > Download Imagery.
2 Select an option:
» To download BirdsEye imagery files for a specific location
or area, select Location, and select a category.
NOTE: The location defaults to your current location.
» To edit the name of the downloaded imagery files, select
Name.
» To select an image quality option, select Detail.
» To define the size of the area to be shown in the

downloaded imagery files, select Radius, and enter a
distance from the selected location.

An estimated file size appears for the selected image quality
and radius. You should verify your device has enough
available storage space for the imagery file.

3 Select Download.

Geocaches

Geocaching is a treasure hunting activity in which players hide
or search for hidden caches using clues and GPS coordinates.

Registering Your Device at Geocaching.com

You can register your device at www.geocaching.com to search
for a list of nearby geocaches, or to search live information for
millions of geocaches.

1 Connect to a wireless network (Connecting to a Wireless
Network, page 6) or to the Garmin Connect app (Pairing a
Smartphone with Your Device, page 6).

2 Select Setup > Geocaching > Register Device.
An activation code appears.

3 Follow the on-screen instructions.

4 Select Confirm Registration.

Connecting to Geocaching.com

After you register, you can view geocaches from

www.geocaching.com on your device while connected
wirelessly.

» Connect to the Garmin Connect app.
» Connect to a Wi-Fi network.

Downloading Geocaches Using a Computer

You can load geocaches manually onto your device using a
computer (Transferring Files to Your Device, page 18). You
can place the geocache files into a GPX file and import them
into the GPX folder on the device. With a premium membership
to geocaching.com, you can use the "pocket query" feature to
load a large group of geocaches onto your device as a single
GPX file.

1 Connect the device to your computer using a USB cable.

2 Go to www.geocaching.com.

3 If necessary, create an account.

4 Signin.

5 Follow the instructions at geocaching.com to find and
download geocaches to your device.

Main Menu Tools
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Geocache Searches

You can search the geocaches loaded on your device. If you are
connected to www.geocaching.com, you can search live
geocache data and download geocaches.

NOTE: You can download detailed information for more than
three geocaches per day with a premium membership. Go to
www.geocaching.com for more information.

Searching for a Geocache
You can search the geocaches loaded on your device. If you are

connected to geocaching.com, you can search live geocache
data and download geocaches.

NOTE: You can download detailed information for a limited
number of geocaches per day. You can purchase a premium
subscription to download more. Go to www.geocaching.com for
more information.
1 Select Geocaching.
2 Select ™ > MENU.
3 Select an option:
» To search the geocaches loaded on your device by name,
select Spell Search, and enter a search term.
» To search for geocaches near you or near another
location, select Search Near, and select a location.

If you are connected to www.geocaching.com, the search
results include live geocache data obtained by GC Live
Download.

» To search for live geocaches by code, select GC Live
Download > GC Code, and enter the geocache code.

This feature allows you to download a specific geocache
from www.geocaching.com when you know the geocache
code.

4 Select MENU > Filter to filter the search results (optional).

5 Select a geocache.
The geocache details appear. If you selected a live geocache
and you are connected, the device downloads the full
geocache details to the internal storage, if necessary.

Searching for a Geocache on the Map

1 Select Geocaching.

2 Select Iz > Download Geocaches to search for and
download nearby geocaches on the map.

3 Select MENU > Filter to filter the search results (optional).

4 Select a geocache.

The geocache details appear. If you selected a live geocache
and you are connected to www.geocaching.com, the device
downloads the full geocache details to the internal storage.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such
as the level of difficulty.
1 Select Geocaching > MENU > Filter.
2 Select one or more options to filter:
» To filter by a geocache category, such as puzzle or event,
select Type.
» To filter by the physical size of the geocache container,
select Cache Size.
» To filter by Unattempted, Did Not Find, or Found
geocaches, select Status.
» To filter by the difficulty level of finding the geocache, or
the difficulty of the terrain, select a level from 1 to 5.

3 Select QUIT to view the filtered geocache list.
Saving a Custom Geocache Filter

You can create and save custom filters for geocaches based on
specific factors.

1 Select Setup > Geocaching > Filter Setup > Create Filter.
Select items to filter.
3 Select QUIT.

By default, the new filter is saved automatically as Filter
followed by a number. For example, Filter 2. You can edit the
geocache filter to change the name (Editing a Custom
Geocache Filter, page 12).

N

Editing a Custom Geocache Filter
1 Select Setup > Geocaching > Filter Setup.

2 Select a filter.
3 Select an item to edit.

Viewing Geocache Details
1 Select Geocaching.

2 Select a geocache.
3 Select MENU > Review Point.
The geocache description and logs appear.

Navigating to a Geocache
1 Select Geocaching.

2 Select a geocache.
3 Select Go.
Using Hints and Clues to find a Geocache

You can use hints or clues, such as a description or coordinates,
to help you find a geocache.

1 While navigating to a geocache, select MENU > Geocache.
2 Select an option:
» To view details about the geocache, select Description.
» To view a clue about a geocache location, select Hint.

» To view latitude and longitude for a geocache, select
Coordinates.

» To view feedback about the geocache from previous
searchers, select Logs.

* To turn chirp™ searching on, select chirp™.

Logging the Attempt

After you have attempted to find a geocache, you can log your
results. You can verify some geocaches at
www.geocaching.com.

1 Select Geocaching > Log.

2 Select Found, Did Not Find, Needs Repair, or
Unattempted.

3 Select an option:
» To stop logging, select Done.

» To begin navigation to the geocache nearest you, select
Find Next Closest.

» To enter a comment about looking for the cache or about
the cache itself, select Edit Comment, enter a comment,
and select Done.

If you are signed in to www.geocaching.com, the log uploads to
your www.geocaching.com account automatically.

chirp

A chirp is a small Garmin accessory that is programmed and left
in a geocache. You can use your device to find a chirp in a
geocache.

Enabling chirp Searching
1 Select Setup > Geocaching.
2 Select chirp™ Searching > On.

Finding a Geocache with a chirp
1 With chirp searching enabled, navigate to a geocache.
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When you are within approximately 10 m (33 ft.) of the
geocache that contains a chirp, details about the chirp
appear.

2 Select Show Details.
3 If necessary, select Go to navigate to the next stage of the
geocache.

Removing Live Geocache Data from the Device
You can remove live geocache data to show only geocaches
manually loaded on the device using a computer.

Select Setup > Geocaching > Geocaching Live > Remove
Live Data.

Live geocaching data is removed from the device and no
longer appears in the geocache list.

Removing Your Device Registration From
Geocaching.com

If you transfer ownership of your device, you can remove your
device registration from the geocaching website.

Select Setup > Geocaching > Geocaching Live >
Unregister Device.

Setting a Proximity Alarm

Proximity alarms alert you when you are within a specified range
of a particular location.

1 Select Proximity Alarms > Create Alarm.
2 Select a category.
3 Select a location.
4 Select Use.

5 Enter a radius.

When you enter an area with a proximity alarm, the device
sounds a tone.

Editing or Deleting a Proximity Alarm
1 Select Proximity Alarms.

2 Select an alarm.

3 Select an option:
» To edit the radius, select Change Radius.
» To view the alarm on a map, select View Map.
* To delete the alarm, select Delete.

Sending and Receiving Data Wirelessly

Before you can share data wirelessly, you must be within 3 m
(10 ft.) of a compatible Garmin device.

Your device can send and receive data wirelessly when
connected with a compatible Garmin device using ANT+
technology. You can share waypoints, geocaches, routes,
tracks, and more.

1 Select Share Wirelessly.
2 Select an option:
» Select Send, and select a type of data.

« Select Receive to receive data from another device. The
other compatible device must be attempting to send data.

3 Follow the on-screen instructions.

Selecting a Profile

When you change activities, you can change the setup of the
device by changing the profile.

1 Select Profile Change.
2 Select a profile.

Calculating the Size of an Area
1 Select Area Calculation > Start.

2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.

Using the VIRB Remote

Before you can use the VIRB remote function, you must enable
the remote setting on your VIRB camera. See the VIRB Series
Owner's Manual for more information.

The VIRB remote function allows you to control your VIRB
action camera using your device.

1 Turn on your VIRB camera.
2 On your GPSMAP 66 series device, select VIRB Remote.
3 Wait while the device connects to your VIRB camera.
4 Select an option:
» To record video, select me.
« To take a photograph, select Ke).

Using the Flashlight

NOTE: Using the flashlight can reduce battery life. You can
reduce the brightness or flash frequency to extend the life of the
battery.

1 Select Flashlight > ENTER.

2 If necessary, use the brightness slider to adjust the
brightness.

3 If necessary, select a different flash type.

0 No strobe, constant beam.

1 through 9 | Number of strobes per second.

SOS Emergency strobe.

NOTE: Wi-Fi, Bluetooth, and ANT+ connections are
disabled in SOS mode.

Satellite Page
The satellite page shows your current location, GPS accuracy,
satellite locations, and signal strength.

GPS Satellite Settings
Select Satellite > MENU.

Use With GPS On: Allows you to turn the GPS on.

Track Up: Indicates whether satellites are shown with rings
oriented with north toward the top of the screen or oriented
with your current track toward the top of the screen.

Single Color: Allows you to select whether the satellite page is
displayed in multicolor or single color.

Set Location On Map: Allows you to mark your current location
on the map. You can use this location to create routes or
search for saved locations.

AutoLocate Position: Calculates your GPS position using the
Garmin AutoLocate” feature.

Satellite Setup: Sets the satellite system options (Satellite
Settings, page 14).

Customizing the Device

Customizing the Data Fields
You can customize the data fields displayed on each main page.

Open the page for which you will change the data fields.
Select MENU.

Select Change Data Fields.

Select the new data field.

Follow the on-screen instructions.

A b ON -

Customizing the Device
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Setup Menu

Select MENU twice, and select Setup.

System: Allows you to customize system settings (System
Settings, page 14).

Display: Adjusts the backlight and display settings (Display
Settings, page 14).

Bluetooth: Pairs your device to a smartphone, and allows you
to customize the Bluetooth settings (Bluetooth Settings,
page 14).

Wi-Fi: Allows you to connect to wireless networks (Wi-Fi
Settings, page 15).

Tracking: Allows you to customize the Tracking settings
(inReach Tracking Settings, page 3).

Messages: Allows you to customize the settings for messages
(Messages Settings, page 3).

Contacts: Allows you to add, delete, and edit contacts
(Contacts, page 4).

Map: Sets the map appearance (Map Settings, page 4).

Recording: Allows you to customize activity recording settings
(Recording Settings, page 9).

Routing: Allows you to customize how the device calculates
routes for each activity (Routing Settings, page 15).

Expedition Mode: Allows you to customize settings for turning
on expedition mode (Turning On Expedition Mode,
page 17).

Waypoints: Allows you to enter a custom prefix for
automatically named waypoints.

Tones: Sets the device sounds, such as key tones and alerts
(Setting the Device Tones, page 15).

Heading: Allows you to customize the compass heading
settings (Heading Settings, page 5).

Altimeter: Allows you to customize the altimeter settings
(Altimeter Settings, page 5).

Geocaching: Allows you to customize your geocache settings
(Geocaching Settings, page 15).

Sensors: Pairs wireless sensors with your device (Wireless
Sensors, page 15).

Fitness: Allows you to customize settings for recording fithess
activities (Fitness Settings, page 15).

Marine: Sets the appearance of marine data on the map
(Marine Settings, page 15).

Menus: Allows you to customize the page sequence and main
menu (Menu Settings, page 15).

Position Format: Sets the geographical position format and
datum options (Position Format Settings, page 16).

Units: Sets the units of measure used on the device (Changing
the Units of Measure, page 16).

Time: Adjusts the time settings (Time Settings, page 16).

Profiles: Allows you to customize and create new activity
profiles (Profiles, page 16).

Reset: Allows you to reset user data and settings (Resetting
Data and Settings, page 16).

About: Displays device information, such as the unit ID,
software version, regulatory information, and license
agreement (Viewing E-label Regulatory and Compliance
Information, page 18).

System Settings
Select Setup > System.

Satellite: Sets the satellite system options (Satellite Settings,
page 14).
Text Language: Sets the text language on the device.

NOTE: Changing the text language does not change the
language of user-entered data or map data, such as street
names.

Interface: Sets the format of the serial interface (Serial Interface
Settings, page 14).

RINEX Logging: Enables the device to write Receiver
Independent Exchange Format (RINEX) data to a system file.
RINEX is a data interchange format for raw satellite
navigation system data.

Satellite Settings

Select Setup > System > Satellite.

Satellite System: Sets the satellite system to GPS or Demo
Mode (GPS off).

WAAS/EGNOS: Enables the system to use Wide Area
Augmentation System/European Geostationary Navigation
Overlay Service (WAAS/EGNOS) data.

Serial Interface Settings
Select Setup > System > Interface.
Garmin Spanner: Allows you to use the device USB port with

most NMEA 0183-compliant mapping programs by creating a
virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary
format to exchange waypoint, route, and track data with a
computer.

NMEA In/Out: Sets the device to use standard NMEA 0183
output and input.

Text Out: Provides simple ASCII text output of location and
velocity information.

MTP: Sets the device to use Media Transfer Protocol (MTP) to
access the file system on the device instead of mass storage
mode.

Display Settings

Select Setup > Display.

Backlight Timeout: Adjusts the length of time before the
backlight turns off.

Battery Save: Saves the battery power and prolongs the battery
life by turning off the screen when the backlight times out.

Appearance: Changes the appearance of the display
background and selection highlight (Changing the Color
Mode, page 14).

Screen Capture: Allows you to save the image on the device
screen.

Review Text Size: Changes the size of the text on the screen.
Changing the Color Mode

1 Select Setup > Display > Appearance.

2 Select an option:

* To allow the device to display day or night colors
automatically based on the time of day, select Mode >
Auto.

» To use a light background, select Mode > Day.
» To use a dark background, select Mode > Night.

» To customize the color scheme for daytime, select Day
Color.

* To customize the color scheme for nighttime, select Night
Color.

Bluetooth Settings
Select Setup > Bluetooth.

Status: Enables Bluetooth wireless technology, and shows
current connection status.

Notifications: Shows or hides smartphone notifications.

14

Customizing the Device



Forget Phone: Removes the connected device from the list of
paired devices. This option is available only after a device is
paired.

Wi-Fi Settings
Select Setup > Wi-Fi.
Wi-Fi: Enables wireless technology.

Add Network: Allows you to scan for and connect to a wireless
network.

Routing Settings

The available routing settings vary based on the activity

selected.

Select Setup > Routing.

Direct Routing: Calculates the most direct route possible to the
destination.

Activity: Sets an activity for routing. The device calculates
routes optimized for the type of activity you are doing.

Calculation Method: Sets the method used to calculate your
route.

Lock On Road: Locks the blue triangle, which represents your
position on the map, onto the nearest road. This is most
useful when driving or navigating on roads.

Off Route Recalculation: Sets recalculation preferences when
navigating away from an active route.

Avoidance Setup: Sets the types of roads, terrain, and
transportation methods to avoid while navigating.

Route Transitions: Sets how the device routes from one point
on the route to the next. This setting is available only when
the Direct Routing option is enabled. The Distance option
routes you to the next point on the route when you are within
a specified distance of your current point.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings,
and alarms.

1 Select Setup > Tones.
2 Select Sounds.
3 Select an option:

» To enable both tones and vibration, select Tone &
Vibration.

» To enable only tones, select Tone.

* To enable only vibration, select Vibration.
4 Select Volume to set the tone volume.
5 Select a tone for each audible type.

Geocaching Settings
Select Setup > Geocaching.

Geocaching Live: Allows you to remove live geocache data
from your device and remove your device registration from
geocaching.com (Removing Live Geocache Data from the
Device, page 13, Removing Your Device Registration From
Geocaching.com, page 13).

Geocache Style: Sets the device to display the geocache list
using names or codes.

chirp™ Searching: Allows the device to search for a geocache
containing a chirp accessory (Enabling chirp Searching,
page 12).

Program chirp™: Programs the chirp accessory.

Filter Setup: Allows you to create and save custom filters for
geocaches (Saving a Custom Geocache Filter, page 12).

Found Geocaches: Allows you to edit the number of geocaches
found. This number automatically increases when you log a
find (Logging the Attempt, page 12).

Wireless Sensors

Your device can be used with wireless ANT+ or Bluetooth
sensors. For more information about compatibility and
purchasing optional sensors, go to buy.garmin.com.

Pairing Your Wireless Sensors

Before you can pair, you must put on the heart rate monitor or
install the sensor.

Pairing is the connecting of wireless sensors using ANT+ or
Bluetooth technology, for example, connecting a heart rate
monitor with your device.

1 Bring the device within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (33 ft.) away from other sensors while
pairing.

2 Select Setup > Sensors.

Select your sensor type.

4 Select Search For New.

When the sensor is paired with your device, the sensor status
changes from Searching to Connected.

w

Fitness Settings

Select Setup > Fitness.

Auto Lap: Sets the device to automatically mark the lap at a
specific distance.

User: Sets your user profile information. The device uses this
information to calculate accurate training data in Garmin
Connect.

HR Zones: Sets the five heart rate zones and your maximum
heart rate for fithess activities.

Marking Laps by Distance

You can use Auto Lap® to automatically mark the lap at a
specific distance. This feature is helpful for comparing your
performance over different parts of an activity.

1 Select Setup > Fitness > Auto Lap.

2 Enter a value, and select Done.

Marine Settings

Select Setup > Marine.

Marine Chart Mode: Sets the type of chart the device uses
when displaying marine data. Nautical displays various map
features in different colors so the marine POls are more
readable and so the map reflects the drawing scheme of
paper charts. Fishing (requires marine maps) displays a
detailed view of bottom contours and depth soundings and
simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on
the map.

Marine Alarm Setup: Sets alarms for when you exceed a
specified drift distance while anchored, when you are off
course by a specified distance, and when you enter water of
a specific depth.

Marine Speed Filter: Averages the speed of your vessel over a
short period of time for smoother speed values.

Setting Up Marine Alarms

1 Select Setup > Marine > Marine Alarm Setup.

2 Select an alarm type.

3 Enter a distance, and select Done.

Menu Settings

Select Setup > Menus.

Menu Style: Changes the appearance of the main menu.

Main Menu: Allows you to move, add, and delete items in the
main menu (Customizing the Main Menu, page 16).

Customizing the Device
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Page Sequence: Allows you to move, add, and delete items in
the page sequence (Changing the Page Sequence,
page 16).
Setup: Changes the order of items in the setup menu.
Find: Changes the order of items in the find menu.
Customizing the Main Menu
You can move, add, and delete items in the main menu.
1 From the main menu, select MENU > Change Item Order.
2 Select a menu item.
3 Select an option:

» Select Move to change the placement of the item in the
list.

» Select Insert to add a new item to the list.
» Select Remove to delete an item from the list.
Changing the Page Sequence

1 Select Setup > Menus > Page Sequence > Edit Page
Sequence.

2 Select a page.
3 Select an option:
» To move the page up or down in the list, select Move.

» To add a new page to the page sequence, select Insert,
and select a category.

» To remove a page from the page sequence, select
Remove.

TIP: You can select PAGE to view the page sequence.
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Configuring the Page Ribbon Display
1 Select Setup > Menus > Page Sequence > Page Ribbon
Display.
2 Select an option:
» To disable the page ribbon display, select Off.
» To set the speed at which a page opens after being
selected in the page ribbon display, select Slow or Fast.
Position Format Settings

NOTE: You should not change the position format or the map
datum coordinate system unless you are using a map or chart
that specifies a different position format.

Position Format: Sets the position format in which a location
reading appears.

Map Datum: Sets the coordinate system on which the map is
structured.

Map Spheroid: Shows the coordinate system the device is
using. The default coordinate system is WGS 84.

Changing the Units of Measure
You can customize units of measure for distance and speed,
elevation, depth, temperature, pressure, and vertical speed.

1 Select Setup > Units.

2 Select a measurement type.
3 Select a unit of measure.

Time Settings
Select Setup > Time.

Time Format: Sets the device to show time in a 12-hour or 24-
hour format.

Time Zone: Sets the time zone for the device. Automatic sets
the time zone automatically based on your GPS position.

Profiles

Profiles are a collection of settings that optimize your device
based on how you are using it. For example, the settings and
views are different when you use the device for hunting than
when geocaching.

Profiles are associated with the activity screens, including the
home screen.

When you are using a profile and you change settings, such as
data fields or units of measurement, the changes are saved
automatically as part of the profile.

Creating a Custom Profile

You can customize your settings and data fields for a particular
activity or trip.

1 Select Setup > Profiles > Create Profile > OK.

2 Customize your settings and data fields.

Editing a Profile Name

1 Select Setup > Profiles.

2 Select a profile.

3 Select Edit Name.

4 Enter the new name.

Deleting a Profile

NOTE: Before you can delete the active profile, you must
activate a different profile. You cannot delete a profile while it is
active.

1 Select Setup > Profiles.
2 Select a profile.
3 Select Delete.

Resetting Data and Settings
1 Select Setup > Reset.
2 Select an option:
» To reset data specific to a trip, such as distance and
averages, select Reset Trip Data.
» To delete all saved waypoints, select Delete All
Waypoints.
» To clear the data recorded since you started your current
activity, select Clear Current Activity.
NOTE: The device continues to record new data for the
current activity.
» To reset only the settings for your current activity profile to
the factory default values, select Reset Profile Settings.
» To reset all device settings and profiles to the factory
default values, select Reset All Settings.

NOTE: Resetting all settings clears all geocaching activity
from your device. It does not remove your saved user
data, such as tracks and waypoints.

* Toremove all saved user data and reset all settings on
the device to the factory default values, select Delete All.

NOTE: Deleting all settings removes your personal data,
history, and saved user data, including tracks and
waypoints.

Restoring Default Page Settings
1 Open a page for which you will restore the settings.
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2 Select MENU > Restore Defaults.

Device Information

Product Updates

On your computer, install Garmin Express™ (www.garmin.com
/express). On your smartphone, you can install the Garmin
Explore app to upload your waypoints, routes, tracks, and
activities.

Garmin Express provides easy access to these services for
Garmin devices:

» Software updates
* Map updates
* Product registration

Setting Up Garmin Express

1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.

3 Follow the on-screen instructions.

Getting More Information

You can find more information about this product on the Garmin

website.

* Go to support.garmin.com for additional manuals, articles,
and software updates.

* Go to buy.garmin.com, or contact your Garmin dealer for
information about optional accessories and replacement
parts.

Battery Information

The actual battery life depends on your device settings, such as
the tracking and message checking intervals.

Battery Life | Mode

Up to 200 hr. | Expedition mode with 30-minute tracking interval

Up to 35 hr. |Default mode with 10-minute tracking interval with auto
recording

Upto1yr. |Turned off

Maximizing Battery Life

* Turn on Expedition Mode (Turning On Expedition Mode,
page 17).

» Turn on Battery Save mode (Turning On Battery Save Mode,
page 17).

» Turn off Bluetooth wireless technology (Bluetooth Settings,
page 14).

Turning On Battery Save Mode

You can use battery save mode to prolong the battery life.
Select Setup > Display > Battery Save > On.

In battery save mode, the screen shuts off when the backlight
times out. You can select the power key to turn on the screen.

Turning On Expedition Mode

You can use expedition mode to prolong the battery life. In
expedition mode, the screen shuts off, the device enters low
power mode, and the device collects fewer GPS track points.

1 Select Setup > Expedition Mode.
2 Select an option:

» To enable the device to prompt you to turn on expedition
mode when you turn off the device, select Prompted.

» To automatically turn on expedition mode after two
minutes of inactivity, select Auto.

» To never turn on expedition mode, select Never.

In expedition mode, the green LED flashes occasionally.

Long-Term Storage

When you do not plan to use the device for several months, you
should charge the battery to at least 50% before you store the
device. You should store the device in a cool, dry place with
temperatures around the typical household level. After storage,
you should fully recharge the device before using it.

Attaching the Carabiner Clip
1 Position the carabiner clip @ in the slots on the mounting
spine @ of the device.

2 Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the
carabiner clip off the mounting spine.

Attaching a Lanyard

1 Insert the loop of the lanyard through the slot in the device.

2 Thread the other end of the lanyard through the loop, and pull
it tight.

3 If necessary, attach the lanyard to your clothing or backpack
to tether it during an activity.

Device Care

NOTICE

Avoid chemical cleaners, solvents, and insect repellents that can
damage plastic components and finishes.

Do not store the device where prolonged exposure to extreme
temperatures can occur, because it can cause permanent
damage.

The device is water resistant to IEC Standard 60529 IPX7. It can
withstand accidental immersion in 1 meter of water for 30
minutes. Prolonged submersion can cause damage to the
device. After submersion, be certain to wipe dry and air dry the
device before using or charging.

Thoroughly rinse the device with fresh water after exposure to
chlorinated or salt water environments.

Cleaning the Device

1 Wipe the device using a cloth dampened with a mild
detergent solution.

2 Wipe it dry.

After cleaning, allow the device to dry completely.

Device Information
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Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me,
Windows NT®, and Mac® OS 10.3 and earlier.

File Types
The handheld device supports these file types:

» Files from Garmin Explore.

» GPX route, track, and waypoint files.

» GPX geocache files (Downloading Geocaches Using a
Computer, page 11).

» JPEG photo files.

*  GPI custom POl files from the Garmin POI Loader. Go to
www.garmin.com/products/poiloader.

Installing a Memory Card
You can install a microSD memory card, up to 32 GB, for
additional storage or pre-loaded maps.

1 Lift the weather cap on the side of the device (.

2 Insert the memory card with the gold contacts facing the front
of the device.

Connecting the Device to Your Computer

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather
cap, and the surrounding area before charging or connecting to
a computer.

1 Pull up the weather cap from the USB port.

2 Plug the small end of the USB cable into the USB port on the
device.

3 Plug the large end of the USB cable into a computer USB
port.
Your device and memory card (optional) appear as
removable drives in My Computer on Windows computers
and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable
drive or a portable device, and the memory card may appear
as a second removable drive. On Mac computers, the device
and memory card appear as mounted volumes.

NOTE: Some computers with multiple network drives may not

display device drives properly. See your operating system
documentation to learn how to map the drive.

Deleting Files

NOTICE

If you do not know the purpose of a file, do not delete it. Your
device memory contains important system files that should not
be deleted.

1 Open the Garmin drive or volume.

2 If necessary, open a folder or volume.

3 Select afile.

4 Press the Delete key on your keyboard.

Disconnecting the USB Cable

If your device is connected to your computer as a removable
drive or volume, you must safely disconnect your device from
your computer to avoid data loss. If your device is connected to
your Windows computer as a portable device, it is not necessary
to safely disconnect the device.

1 Complete an action:

» For Windows computers, select the Safely Remove
Hardware icon in the system tray, and select your device.

- For Apple® computers, select the device, and select File >
Eject.

2 Disconnect the cable from your computer.

Specifications
Battery type Rechargeable, built-in lithium-ion battery
Battery life Up to 35 hr. in default mode
Up to 200 hr. in expedition mode
Water rating IEC 60529 IPX7'

From -20° to 60°C (from -4° to 140°F)
From 0° to 40°C (from 32° to 104°F)
17.5¢cm (7 in.)

2.4 GHz @ 14.9 dBm nominal

Operating temperature range
Charging temperature range
Compass-safe distance
Wireless frequency/protocol

Viewing E-label Regulatory and Compliance
Information

The label for this device is provided electronically. The e-label
may provide regulatory information, such as identification
numbers provided by the FCC or regional compliance markings,
as well as applicable product and licensing information.

1 Select Setup.

2 Select About.

Appendix
Data Fields

Some data fields require you to be navigating or require wireless

accessories to display data.

24 hr. Max. Temperature: The maximum temperature recorded
in the last 24 hours from a compatible temperature sensor.

24 hr. Min. Temperature: The minimum temperature recorded
in the last 24 hours from a compatible temperature sensor.

2 On your computer, open the file browser. Accuracy of GPS: The margin of error for your exact location.
) For example, your GPS location is accurate to within +/-

3 Selecta fl.le. 3.65m (12 ).
4 Select Edit > Copy. ) ) ) Activity Distance: The distance traveled for the current track or
5 Open the portable device, drive, or volume for the device or activity.

memory card. Alarm Timer: The current time of the countdown timer.
6 Browss to a folder. Ambient Pressure: The uncalibrated ambient pressure.
7 Select Edit > Paste.

The file appears in the list of files in the device memory or on

the memory card. " The device withstands incidental exposure to water of up to 1 m for up to 30 min.

For more information, go to www.garmin.com/waterrating.
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Ascent - Average: The average vertical distance of ascent
since the last reset.

Ascent - Maximum: The maximum rate of ascent in feet per
minute or meters per minute since the last reset.

Ascent - Total: The total elevation distance ascended during
the activity or since the last reset.

Automotive Turn: The direction of the next turn in the route.
You must be navigating for this data to appear.

Average Cadence: Cycling. The average cadence for the
current activity.

Average HR %Max.: The average percentage of maximum
heart rate for the current activity.

Average Lap: The average lap time for the current activity.
Avg. HR: The average heart rate for the current activity.
Barometer: The calibrated current pressure.

Battery Level: The remaining battery power.

Bearing: The direction from your current location to a
destination. You must be navigating for this data to appear.

Cadence: Cycling. The number of revolutions of the crank arm.
Your device must be connected to a cadence accessory for
this data to appear.

Calories: The amount of total calories burned.

Compass Heading: The direction you are moving based on the
compass.

Course: The direction from your starting location to a
destination. Course can be viewed as a planned or set route.
You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.

Depth: The depth of the water. Your device must be connected
to a NMEA® 0183 device capable of acquiring the water
depth.

Descent - Average: The average vertical distance of descent
since the last reset.

Descent - Maximum: The maximum rate of descent in meters
per minute or feet per minute since the last reset.

Descent - Total: The total elevation distance descended during
the activity or since the last reset.

Distance to Dest.: The remaining distance to the final
destination. You must be navigating for this data to appear.

Distance to Next: The remaining distance to the next waypoint
on the route. You must be navigating for this data to appear.

Elapsed Activity Time: The total time recorded. For example, if
you start the timer and run for 10 minutes, then stop the timer
for 5 minutes, then start the timer and run for 20 minutes,
your elapsed time is 35 minutes.

Elevation: The altitude of your current location above or below
sea level.

Elevation Above Ground: The altitude of your current location
above ground level.

Elevation - Maximum: The highest elevation reached since the
last reset.

Elevation - Minimum: The lowest elevation reached since the
last reset.

ETA at Destination: The estimated time of day when you will
reach the final destination (adjusted to the local time of the
destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the
next waypoint on the route (adjusted to the local time of the
waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the
change in vertical distance.

Glide Ratio to Dest.: The glide ratio required to descend from
your current position to the destination elevation. You must
be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.

Grade: The calculation of rise (elevation) over run (distance).
For example, if you climb 3 m (10 ft.) for every 60 m (200 ft.)
you travel, the grade is 5%.

Heading: The direction you are moving.

Heart Rate: Your heart rate in beats per minute (bpm). Your
device must be connected to a compatible heart rate monitor.

Heart Rate - %Max.: The percentage of maximum heart rate.

Heart Rate Zone: The performance zone of your current heart
rate (1 to 5). The default zones are based on your user profile
and maximum heart rate (220 minus your age).

Lap Ascent: The vertical distance of ascent for the current lap.

Lap Cadence: Cycling. The average cadence for the current
lap.

Lap Descent: The vertical distance of descent for the current
lap.

Lap Distance: The distance traveled for the current lap.

Lap Heart Rate Percent: The average percentage of maximum
heart rate for the current lap.

Lap HR: The average heart rate for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.

Last Lap Ascent: The vertical distance of ascent for the last
completed lap.

Last Lap Cadence: Cycling. The average cadence for the last
completed lap.

Last Lap Descent: The vertical distance of descent for the last
completed lap.

Last Lap Distance: The distance traveled for the last completed
lap.

Last Lap HR: The average heart rate for the last completed lap.

Last Lap Speed: The average speed for the last completed lap.

Last Lap Time: The stopwatch time for the last completed lap.

Location (lat/lon): The current position in latitude and longitude,
regardless of the selected position format setting.

Location (selected): The current position using the selected
position format setting.

Location of Dest.: The position of your final destination. You
must be navigating for this data to appear.

None: This is a blank data field.

Odometer: A running tally of the distance traveled for all trips.
This total does not clear when resetting the trip data.

Off Course: The distance to the left or right by which you have
strayed from the original path of travel. You must be
navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or
turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not
available in all maps and in all areas. Always rely on posted
road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last
reset.

Speed - Moving Avg.: The average speed while moving since
the last reset.
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Speed - Overall Avg.: The average speed while moving and
stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body
temperature affects the temperature sensor. Your device
must be connected to a tempe™ sensor for this data to
appear.

Temperature - Water: The temperature of the water. Your
device must be connected to a NMEA 0183 device capable
of acquiring the water temperature.

Time of Day: The time of day based on your current location
and time settings (format, time zone, daylight saving time).

Time to Destination: The estimated time remaining before you
reach the destination. You must be navigating for this data to
appear.

Time to Next: The estimated time remaining before you reach
the next waypoint in the route. You must be navigating for
this data to appear.

To Course: The direction in which you must move to get back
on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.

Trip Odometer: A running tally of the distance traveled since
the last reset.

Trip Time: A running tally of the total time spent moving and not
moving since the last reset.

Trip Time - Moving: A running tally of the time spent moving
since the last reset.

Trip Time - Stopped: A running tally of the time spent not
moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing
to your destination and your current course. L means turn
left. R means turn right. You must be navigating for this data
to appear.

Velocity Made Good: The speed at which you are closing on a
destination along a route. You must be navigating for this
data to appear.

Vertical Dist. to Dest.: The elevation distance between your
current position and the final destination. You must be
navigating for this data to appear.

Vertical Dist. to Next: The elevation distance between your
current position and the next waypoint in the route. You must
be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed to Dest.: The rate of ascent or descent to a
predetermined altitude. You must be navigating for this data
to appear.

Waypoint at Dest.: The last point on the route to the
destination. You must be navigating for this data to appear.

Waypoint at Next: The next point on the route. You must be
navigating for this data to appear.

Getting More Information

You can find more information about this product on the Garmin

website.

* Go to support.garmin.com for additional manuals, articles,
and software updates.

» Go to buy.garmin.com, or contact your Garmin dealer for
information about optional accessories and replacement
parts.

Optional Accessories

Optional accessories, such as mounts, maps, fithess
accessories, and replacement parts, are available at
http://buy.garmin.com or from your Garmin dealer.

tempe

The tempe is an ANT+ wireless temperature sensor. You can
attach the sensor to a secure strap or loop where it is exposed
to ambient air, and therefore, provides a consistent source of
accurate temperature data. You must pair the tempe with your
device to display temperature data from the tempe.

Tips for Pairing ANT+ Accessories with Your Garmin

Device

» Verify that the ANT+ accessory is compatible with your
Garmin device.

» Before you pair the ANT+ accessory with your Garmin
device, move 10 m (33 ft.) away from other ANT+
accessories.

* Bring the Garmin device within range 3 m (10 ft.) of the ANT+
accessory.

» After you pair the first time, your Garmin device automatically
recognizes the ANT+ accessory each time it is activated. This
process occurs automatically when you turn on the Garmin
device and only takes a few seconds when the accessories
are activated and functioning correctly.

*  When paired, your Garmin device receives data from only
your accessory, and you can go near other accessories.

Troubleshooting

Restarting the Device
If the device stops responding, you may need to restart it. This
does not erase any of your data or settings.

Hold the power button for approximately 30 seconds.

About Heart Rate Zones

Many athletes use heart rate zones to measure and increase
their cardiovascular strength and improve their level of fitness. A
heart rate zone is a set range of heartbeats per minute. The five
commonly accepted heart rate zones are numbered from 1 to 5
according to increasing intensity. Generally, heart rate zones are
calculated based on percentages of your maximum heart rate.

Fitness Goals

Knowing your heart rate zones can help you measure and
improve your fitness by understanding and applying these
principles.

* Your heart rate is a good measure of exercise intensity.

» Training in certain heart rate zones can help you improve
cardiovascular capacity and strength.

If you know your maximum heart rate, you can use the table
(Heart Rate Zone Calculations, page 21) to determine the best
heart rate zone for your fitness objectives.

If you do not know your maximum heart rate, use one of the
calculators available on the Internet. Some gyms and health
centers can provide a test that measures maximum heart rate.
The default maximum heart rate is 220 minus your age.
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Heart Rate Zone Calculations

Zone | % of Perceived Exertion Benefits
Maximum
Heart Rate

1 50-60% Relaxed, easy pace, Beginning-level

rhythmic breathing aerobic training,
reduces stress

2 60-70% Comfortable pace, Basic cardiovascular
slightly deeper training, good
breathing, conversation |recovery pace
possible

3 70-80% Moderate pace, more Improved aerobic
difficult to hold capacity, optimal
conversation cardiovascular training

4 80-90% Fast pace and a bit Improved anaerobic
uncomfortable, breathing | capacity and
forceful threshold, improved

speed

5 90-100% Sprinting pace, Anaerobic and
unsustainable for long muscular endurance,
period of time, labored  |increased power
breathing
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A
accessories 15, 17, 20
activities 8,9
alarms
clock 10
marine 15
proximity 8, 13
tones 15
altimeter 5
calibrating 6
ANT+ sensors 15
pairing 20
applications 6, 7
area calculation 10, 13

Auto Lap 15

B

backlight 1, 14, 17

battery 17
charging 1, 2
level 1
life 17
maximizing 14, 17
storage 17

BirdsEye imagery 10
Bluetooth sensors 15
Bluetooth technology 1, 6, 14
brightness 1

Cc
calculator 10
calendar 10
calibrating, altimeter 6
carabiner clip 17
charging 2
chirp 12,15
cleaning the device 17
compass 4,5
calibrating 5
navigating 7
settings 5
computer, connecting 18
Connect IQ 7,10
contact 4
adding 4
deleting 4
editing 4
courses, pointer 4

customizing the device 13, 15, 16

D
dashboards 5
data 10
sharing 9
storing 7
transferring 7, 18
data fields 7,13, 18
data use 10
deleting, all user data 18
display settings 14
downloading, geocaches 11

E
elevation 5, 6
plot 8

F

files, transferring 11, 18
fitness 15

flashlight 10, 13

G

Garmin Connect 6

Garmin Explore 18

Garmin Express 17
updating software 17

gauges, trip 4

geocaches 10-13, 18
downloading 11
navigating to 12
settings 15

GPS 1,10, 13
satellite page 13
settings 14

H
heart rate, zones 20, 21
history 10

sending to computer 7
hunting and fishing times 10

I
icons 1
initial setup 2

K

keyboard 2

keys 1
locking 1

L

locations
editing 7
saving 7

locking, keys 1

M
main menu 4
customizing 16
map 4
maps 9, 11
BirdsEye imagery 11
measuring distances 4
navigating 4,7, 9
orientation 4
settings 4
updating 17
zoom 4
marine
alarms setup 15
settings 15
measuring distances 4
memory card 18
messages 1-3, 10
deleting 3
navigating 2
microSD card 18

N

navigating 4

navigation 5,7
compass 7
stopping 7

notifications 6, 10

P
pairing
ANT+ sensors 20
sensors 15
smartphone 6
position format 16
power key 1
product registration 13
profiles 10, 13, 16
proximity alarms 8, 10, 13

R
recording 9
registering the device 11
resetting the device 16
routes 8
creating 8
deleting 8
editing 8
navigating 8
settings 15
viewing on the map 8

S
satellite page 13
satellite signals 2,10, 13
screen
brightness 1
settings 14
settings 3-5, 14-16
device 15
recording 9
sharing data 9, 10, 13
Sight N'Go 5
smartphone 7
applications 6
pairing 6
software, updating 17
SOS 1-3
canceling 3
sending 3
specifications 18
stopwatch 10
storing data 7,18
sunrise and sunset times 10
system settings 14

T
tempe 20
temperature 20
testing the device 3
time settings 16
time zones 16

tones 15
TracBack 9
tracking 2, 3
tracks 9
navigating 9
transferring
files 11,13, 18
tracks 13

trip computer 5

trip gauges 4

trip information, viewing 5
trip planner. See routes
troubleshooting 16, 17, 20

V)

units of measure 16

USB 14
connector 1
disconnecting 18
mass storage mode 18
transferring files 18

user data, deleting 18

\")
VIRB Remote 10, 13

w

WAAS 14

waypoints 7, 8
deleting 7
editing 7, 8
navigating 7
projecting 8
saving 7

weather 9, 10
inReach 9
map 10
radar 10

Weather 10

Wi-Fi 6
connecting 6, 15

widgets 7

wrist strap 17
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